
Deschideţi fişierul

Faceţi clic pe File > Translate Single 
Document şi selectaţi fişierul pe care 
doriţi să-l traduceţi în Studio.

Adăugaţi TM
În căsuţa de dialog Open 
Document, adăugaţi sau creaţi 
o nouă memorie de traducere 
(TM). TM stochează toate 
traducerile.

Modificaţi setările
Dacă nu doriţi să folosiţi setările Studio 
implicite, faceţi clic pe fila Home > 
Project Settings. Aici puteţi adăuga 
şi resurse de traducere suplimentare, 
precum baze de termeni, dicţionare 
AutoSuggest sau servere de traducere 
automată.

Studio verifică automat memoria 
de traducere (TM) şi baza de 
termeni pentru concordanţa cu 
conţinutul. Toate concordanţele 
cu TM sunt inserate în coloana 
cu limba ţintă, lângă scorul de 
compatibilitate:  

TRANSLATE A FILE IN 10 EASY STEPS

  
     Check translation matches

Studio automatically checks your translation memory (TM) and termbase for 
matching content. Any TM matches are inserted in the target column, next to the 
compatibility score:

Any termbase matches are highlighted with a red bracket. The termbase entry is 
displayed in the Term Recognition window. Start typing the term in the target 
segment to insert it using QuickPlace drop-down menu. 

  
 Preview translation

Click the Preview  button to generate an initial 
preview of your translated document in Studio. 

To open the document in its native application, click  
File > Print & View > View In.

  
Translate and confirm

Complete the translation for each target segment. 
When you finish translating a segment, 

click                  +                        to confirm it. 
This changes the status of the segment to Translated 

and Confirmed and sends your translation to the 
attached translation memory. 

  
     Change project settings

If you don’t want to use the default Studio settings, click 
Home tab > Projects Settings. 
From here you can also add additional translation 
resources like termbases, AutoSuggest dictionaries or 
Machine Translation.

Click File > Translate Single Document and select 
the file you want to open for translation in Studio. 
You can also find this button in the Welcome view: 

  
     Open file

  
Verify translation

When you finish translating all target segments, 
run a QA Check. Click Review tab and choose 

Check Spelling, then Verify. 
Any translation errors are indicated as errors or 

warnings in the Messages window. 

To save the Studio project as an *.sdlxliff file, 
click File > Save.

To generate the final translated document, 
click File > Save Target As. This replaces the original document with your 

translation. Rename the document if you want to keep both versions. 
 

9

32 4

5

78

1

6

  
Save translation

Transfer source tags
Tags show information about the structure or the 

formatting of the source text. 
Insert the source tags into your translation to make 

sure your document looks just like the original. 
Click                     +          to easily transfer tags via 

the QuickPlace drop-down menu. 
Ctrl ,
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Insert Match
Applies the results of the translation memory look-up.
Use Ctrl+1, Ctrl+2, etc. to select the result you want to insert.

Show Save As dialog box
Display the Save Target as dialog to save your translation in its native 
format. 

Run Spellcheck
Spellchecks the active document. Click File  > Options > Editor > 
Spelling to change the default spell checker.

You can customize any of the keyboard shortcuts from File tab > Options 
> Keyboard Shortcuts.

Printing full list To view or print the complete list of Studio shortcuts, click Welcome 
view > Home tab > Show shortcuts. 

Customize list

  
     Add a translation memory

In the Open Document dialog box, add or create a new 
translation memory for the project. Translation 
memories help  you leverage previous translations and 
make the most out of Studio.

  
    Insert recognized tokens

,

Recognized tokens are items that do not need translation such as 
TAGS, NUMBERS, DATES, MEASUREMENTS etc. 

Press                    +          to insert tokens into the target segments. 
Studio can automatically localize some of these tokens  to the 

format of the target language.
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Quick Tips

Use AutoSuggest 
AutoSuggest helps you translate faster by showing suggestions as you type your translation in 
the target segments. These suggestions can come from your translation memory, termbases, 
machine translation and AutoSuggest dictionaries.
To create an AutoSuggest dictionary, click Translation Memories view > Create AutoSuggest 
dictionary.
To add an AutoSuggest dictionary to your project, click Project Settings, Language Pairs > [your 
language pair].  
To change the default resources that Studio uses for displaying Autosuggest results, go to File > 
Options > AutoSuggest. 

Use the Concordance search
Use Concordance Search to look up a particular word, word sequence or phrase in the 
translation memory. Concordance searching tries to match parts of the selected text or segment 
even if the words appear in a different context or order in the translation unit. Click                to 
run a concordance search on a selected source or target term.

Transfer text formatting
You can use the QuickPlace drop-down menu to quickly apply formatting from the text of the 
source segment text to text in the target segment. 
Select the target text, then click                     +          to apply any special formatting available in a 
source segment. 

Update your termbase
You can add terms to your attached termbase by  selecting the source word and your target 
term and clicking Quick Add New Term.

Project Settings /vs./ File > Options
To change the translation options for the current project only, configure the settings from 
Projects view > Home tab > Project Settings. 
To change the default Studio settings and use them for every future project that you create in 
Studio, configure the translation settings under File > Options. 

Drag-and-drop file in the Editor
You can quickly open files for translation by drag-and-dropping them directly from your 
computer into the Editor Navigation Pane or into the Editor Window.

Customize your Studio environment
You can customize the Ribbon to add your preferred tabs, group and commands by going to 
View tab > User Interface group > Ribbon Customization. 
You can also resize and rearrange the windows displayed in the Projects, Files, Editor and 
Translation Memories views. 
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             Essential keyboard shortcuts

To speed up your translation, keep your hands on the keyboard! Here are the 
shortcuts for the tasks you’ll use most often:

Show QuickPlace drop-down menu
Displays  the placeables and tags available for the active segment. 
For example: numbers, abbreviations, text formatting and tags from 
the source segment.

Ctrl + ,

Confirm segment
Confirms your translated segment and sends your translation  to the 
attached translation memory. The cursor then moves to the next 
unconfirmed segment.

+ EnterCtrl

Insert Match
Applies the results of the translation memory look-up.
Use Ctrl+1, Ctrl+2, etc. to select the result you want to insert.

Show Save As dialog box
Display the Save Target as dialog to save your translation in its native 
format. 

Run Concordance search
Highlight a source or target term to start a concordance search for it. 
Studio displays the results of the concordance search in the 
Concordance Search window and highlights your terms in yellow.

F3

+ InsCtrl
Transfer source text
Copy the source segment into the target segment. Particularly useful 
if the source segment contains many tags.

+Shift F3
Toggle case
Toggles lowercase, uppercase and initial capitals in the selected words.

F7
Run Spellcheck
Spellchecks the active document. Click File  > Options > Editor > 
Spelling to change the default spell checker.

You can customize any of the keyboard shortcuts from File tab > Options 
> Keyboard Shortcuts.

PRINT full list To view or print the complete list of Studio shortcuts, click Welcome 
view > Home tab > Show shortcuts. 

CUSTOMIZE list

+ numberCtrl

+ F12Shift

Ctrl ,

F3

Transferaţi  
tagurile sursă  
Tagurile arată informaţii despre 
structura sau formatarea textului 
sursă. Inseraţi tagurile sursă în 
traducerea dvs. pentru a vă asigura 
că documentul dvs. arată exact la 
fel ca cel original. Faceţi clic pe 
Ctrl +  , pentru a transfera cu 
uşurinţă tagurile prin intermediul 
listei derulante QuickPlace.

Traduceţi şi confirmaţi
Când terminaţi traducerea unui segment,  
faceţi clic pe   Ctrl  +  Enter  pentru a-l 
confirma. Aceasta schimbă starea segmentului 
în Translated şi Confirmed şi vă trimite 
traducerea către TM.

Salvaţi traducerea
Pentru a salva proiectul Studio ca fişier 
bilingv, faceţi clic pe File > Save. 

Pentru a genera documentul final 
tradus, faceţi clic pe File > Save 
Target As. 

Avertisment: Redenumiţi 
documentul pentru a evita înlocuirea 
celui original.

Previzualizaţi 
traducerea
Faceţi clic pe butonul Preview pentru a 
genera o vizualizare iniţială a documentului 
dvs. tradus în Studio. Pentru a deschide 
documentul în aplicaţia sa originară, faceţi 
clic pe File > Print & View > View In.

Verificaţi traducerea
Când terminaţi traducerea, realizaţi o verificare 
QA. Faceţi clic pe fila Review şi alegeţi 
Check Spelling, apoi Verify. Orice probleme 
de traducere sunt indicate ca erori sau 
avertismente în fereastra Messages.
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Concordanţele cu baza de termeni sunt 
evidenţiate printr-o paranteză roşie. 
Concordanţa cu baza de termeni este 
afişată în fereastra Term Recognition. 
Pentru a introduce termenul, începeţi 
să îl tastaţi în segmentul ţintă.
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Introduceţi 
simboluri 
recunoscute
Simbolurile recunoscute sunt elemente 
care nu necesită traducere, precum 
TAGURI, NUMERE, DATE, MĂSURĂTORI 
etc. 
Apăsaţi  Ctrl +  , pentru a insera 
elementele în segmentele ţintă. Studio 
poate localiza automat unele dintre 
aceste elemente.
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Verificaţi concordanţa cu traducerea  
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Traduceţi un f işier în 10 paşi uşori
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Ctrl  +  ,    Afişaţi lista derulantă QuickPlace
Aceasta afişează numerele, abrevierile, formatarea textului şi tagurile disponibile pentru 
segmentul activ.

Ctrl  +  Enter   Confirmaţi segmentul
Confirmă segmentul tradus şi vă trimite traducerea în memoria de traducere.

Ctrl  +  T   Inseraţi concordanţa
Aplică rezultatele din memoria de traducere. Utilizaţi  Ctrl  +  1 ,  Ctrl  +  2  etc. 
pentru a selecta rezultatul pe care doriţi să-l inseraţi.

F3 Căutaţi concordanţa
Evidenţiaţi un termen sursă sau ţintă pentru a începe căutarea concordanţei pentru 
acesta. Studio afişează rezultatele în fereastra Concordance Search şi evidenţiază 
termenii cu culoarea galben.

Ctrl  +  Ins Transferaţi textul sursă
Copiaţi segmentul sursă în cel ţintă. Deosebit de util dacă sursa conţine multe taguri.

Shift  +  F3 Comutare litere mari/mici
Face comutarea între litere minuscule, majuscule şi iniţiale cu majusculă în cuvintele 
selectate.

F7 Run Verificare ortografică 
Verifică ortografia documentului. File > Options > Editor > Spelling modifică 
instrumentul implicit de verificare a ortografiei.

Shift  +  F12 Afişaţi căsuţa de dialog Save As
Afişaţi dialogul Save Target As pentru a vă salva traducerea în formatul său originar.

PRINT full list Pentru a vizualiza sau tipări lista completă a comenzilor rapide în Studio, faceţi clic pe 
fereastra de vizualizare Welcome > fila Home > Show shortcuts.

CUSTOMIZE list Puteţi să personalizaţi orice comandă rapidă din File > Options > Keyboard 
Shortcuts.
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Comenzi rapide esenţiale din tastatură

Pentru a vă accelera traducerea, păstraţi-vă mâinile pe tastatură! Iată câteva comenzi rapide extraordinare:

Sfaturi rapide

Utilizaţi AutoSuggest
AutoSuggest vă ajută să traduceţi mai repede prin indicarea sugestiilor pe măsură ce scrieţi în segmentele 
ţintă. Aceste sugestii pot proveni din memoria dvs. de traducere, din bazele de termeni, din traducerea 
automată şi din dicţionarele AutoSuggest. 

• Pentru a crea un dicţionar AutoSuggest, faceţi clic pe fereastra de vizualizare Translation Memories > 
Create AutoSuggest dictionary.

• Pentru a adăuga un dicţionar AutoSuggest în proiectul dvs., faceţi clic pe Project Settings > 
Language Pairs > [perechea dvs. de limbi]. 

• Pentru a personaliza rezultatele AutoSuggest, mergeţi la File > Options > AutoSuggest. 

Utilizaţi Căutarea concordanţei
Utilizaţi comanda Concordance search pentru a căuta un anumit cuvânt, succesiune de cuvinte sau expresie 
în memoria de traducere. Căutarea concordanţei încearcă să potrivească părţile din textul sau segmentul 
selectat chiar dacă cuvintele apar într-un context sau o ordine diferite în unitatea de traducere. Faceţi clic pe 
F3  pentru a căuta concordanţa.

Transferaţi formatarea textului 
Puteţi folosi lista derulantă QuickPlace pentru a aplica rapid formatarea textului din segmentul sursă în cel 
ţintă. Selectaţi textul ţintă, apoi faceţi clic pe  Ctrl  +   ,   pentru a aplica orice formatare specială disponibilă. 

Actualizaţi baza de termeni
Puteţi adăuga termeni în baza de termeni ataşată prin selectarea cuvântului sursă şi a termenului ţintă şi apoi 
prin apăsarea Quick Add New Term.

Project Settings vs. File > Options
Pentru a modifica opţiunile de traducere numai pentru proiectul actual, configuraţi setările din fereastra de 
vizualizare Projects > fila Home > Project Settings. Pentru a modifica setările Studio implicite şi pentru 
a le utiliza pentru fiecare proiect viitor pe care îl creaţi în Studio, configuraţi setările de traducere din File > 
Options. 

Trageţi şi plasaţi fişierele în Editor
Puteţi deschide rapid fişiere pentru traducere prin tragerea şi plasarea acestora direct din computerul dvs. 
în panoul de navigare sau în fereastra Editor.

Personalizaţi-vă mediul de lucru Studio
Vă puteţi personaliza banda de meniu pentru a adăuga filele, grupurile şi comenzile preferate mergând la 
fila View > grupul User Interface > Ribbon Customization. De asemenea, puteţi redimensiona şi rearanja 
ferestrele afişate în ferestrele de vizualizare Projects, Files, Editor şi Translation Memories.


